Confluence - How to stop or eliminate the bugging autocomplete feature?

Using lots of special characters, this autocomplete (even though I realize, it can be useful for some people), bugs me most of the time. Is there a setting? Does it affect the whole group of users?

There is a way to either cancel it while it happens or to enable it all the way. You can find the instructions how to do that in Atlassian’s documentation for Confluence on this page: Autocomplete for links, files, macros and mentions | Confluence Data Center and Server 8.0 | Atlassian Documentation